Index du forum
M
e
n
u

Tuner Pioneer TX-9800 : plus de son

Pièces détachées, bonnes adresses, ...

Retourner vers S.A.V



Tuner Pioneer TX-9800 : plus de son

Message #1 par Guillaume » 07 Nov 2015 à 20:19

Bonsoir à tous,

J'ai acheté avec bonheur il y a quelques semaines un Pioneer TX-9800, en superbe état
A l'ouverture, j'avais tout de même remarqué quelque chose de curieux :
Cliquez sur l'image pour l'agrandir


Sur la plaque du dessous, en regard. Très propre, mais le circuit imprimé a une couleur curieuse
Cliquez sur l'image pour l'agrandir


Sur le circuit imprimé, seule cette puce semble avoir pris cher (bcp de vers de gris sur les pates, mais très atténué par le flash). La face inférieure du circuit est très propre, par contre
Cliquez sur l'image pour l'agrandir


Mais le tuner fonctionnait parfaitement.

Après une bonne vingtaine d'heures d'écoute, et de plaisir, j'allume un matin. Le son sort pendant trois secondes, et plus rien. J'éteins, je rallume, rien. Cependant, le tuner est allumé, tout semble fonctionner, les aiguilles tuning et signal bougent comme d'habitude et les stations se "lockent". Je passe le cable RCA sur sortie fixe, rien non plus.
Le lendemain, je rallume, idem.
Le surlendemain, idem, sauf que ca dure 5 a 6 secondes avec un son très régulièrement entrecoupé par un espèce de souffle très sourd, et plus rien.

J'ai pris le temps de l'ouvrir une nouvelle fois aujourd’hui.  Je ne vois pas de condo gondolé ou qui aurait coulé.
Cliquez sur l'image pour l'agrandir


Pas peu de me mettre à la soudure, mais j'ai besoin de votre aide pour me guider !

Ps : au niveau du petit endroit présentant du vers de gris, le chip est encore trouvable sur le net en NOS. je peux le racheter.
et lien vers la dernière image taille originale : http://i100.photobucket.com/albums/m35/ ... g~original

Merci !!
Avatar de l’utilisateur
Guillaume
1 watt
1 watt
Messages: 17
Inscription: 07 Nov 2015 à 18:48
Localisation: Paris


Re: Tuner Pioneer TX-9800 : plus de son

Message #2 par testi » 07 Nov 2015 à 23:58

Le Data du PA4004 , le fait est qu'il y en a sur  ebay.de autour des 15€
Avatar de l’utilisateur
testi
100 watts
100 watts
Messages: 2504
Inscription: 22 Oct 2010 à 11:54
Localisation: Seine & Oise


Re: Tuner Pioneer TX-9800 : plus de son

Message #3 par Guillaume » 08 Nov 2015 à 00:18

Oui je les avais vu, pour rachat éventuel. Mais la panne pourrait venir de là ? Le fait qu'il a fonctionné pendant plusieurs heures m'évoquait plutôt une "usure" d'un composant
Ceci dit, j'ai l'impression qu'effectivement un jour quelque chose à coulé par le haut à cet endroit. Car le reste du tuner ne montre aucune trace de corrosion ou d'oxydation.
Avatar de l’utilisateur
Guillaume
1 watt
1 watt
Messages: 17
Inscription: 07 Nov 2015 à 18:48
Localisation: Paris


Re: Tuner Pioneer TX-9800 : plus de son

Message #4 par testi » 08 Nov 2015 à 00:34

déjà tout dessouder dans la partie oxydé, étamé les pattes des composant toucher, les vérifier capas et résistances.. , nettoyer le pcb au kf f2 avec une brosse dents, sil y a des pistes coupées y faire des straps pour doublé la piste coupée    .. rechercher les soudure fissurer ..
Comme il fonctionne pas intermittence c'est peut être que ça à faire ..
Avatar de l’utilisateur
testi
100 watts
100 watts
Messages: 2504
Inscription: 22 Oct 2010 à 11:54
Localisation: Seine & Oise


Re: Tuner Pioneer TX-9800 : plus de son

Message #5 par Guillaume » 08 Nov 2015 à 13:40

Je vais acheter du kf f2 demain et frotter doucement à la brosse à dent et on verra ensuite.

L'oxydation reste très "superficielle" :
Cliquez sur l'image pour l'agrandir


Sur la face inférieure, des soudures et des pistes, tout est nickel
Cliquez sur l'image pour l'agrandir
Avatar de l’utilisateur
Guillaume
1 watt
1 watt
Messages: 17
Inscription: 07 Nov 2015 à 18:48
Localisation: Paris


Re: Tuner Pioneer TX-9800 : plus de son

Message #6 par Guillaume » 10 Nov 2015 à 11:28

Bonjour !
J'ai bien tout nettoyé au kf f2, frotté à la brosse à dent, mis du kf également dans les switch et les borniers, et tout inspecté à la loupe, pas de soudure sèche ou piste abimée trouvée
Mais les symptômes restent identiques. J'ai pas le matos pour vérifier les résistances en revanche.

Si ça peut orienter, lors des 4 ou 5 secondes où j'ai du son, juste après l'allumage, le volume de sortie est vraiment faiblard. D'ailleurs, depuis le départ, je l'avais trouvé plus faible que celui de mes autres sources.
Avatar de l’utilisateur
Guillaume
1 watt
1 watt
Messages: 17
Inscription: 07 Nov 2015 à 18:48
Localisation: Paris


Re: Tuner Pioneer TX-9800 : plus de son

Message #7 par testi » 10 Nov 2015 à 12:28

Guillaume a écrit:Bonjour !
J'ai bien tout nettoyé au kf f2, frotté à la brosse à dent, mis du kf également dans les switch et les borniers, et tout inspecté à la loupe, pas de soudure sèche ou piste abimée trouvée
Mais les symptômes restent identiques. J'ai pas le matos pour vérifier les résistances en revanche.

Si ça peut orienter, lors des 4 ou 5 secondes où j'ai du son, juste après l'allumage, le volume de sortie est vraiment faiblard. D'ailleurs, depuis le départ, je l'avais trouvé plus faible que celui de mes autres sources.


Tout dépend si c'est a ta porté sinon mieux vaudrais le donné a réparer .. pour les résistances un multimètre fonction ohmmètre suffit mais faut dessoudé le composant le mesuré , s'il est bon " bonne valeur ou pas coupé" et le ressoudé.. sinon échange mais avant les résistances il y a de grandes chances d'avoir des condos chimiques hs rincés ou en cour circuit,
vu l'age du tuner c'est courant et il y a pris l'humidité au vu des photos ..
Avatar de l’utilisateur
testi
100 watts
100 watts
Messages: 2504
Inscription: 22 Oct 2010 à 11:54
Localisation: Seine & Oise


Re: Tuner Pioneer TX-9800 : plus de son

Message #8 par Oldmarantz » 10 Nov 2015 à 16:37

c'est un tuner qui effectivement à du prendre l'humidité et l'électronique et l'humidité ca ne fait pas bon ménage du tout... :confused:  la couleur entourée en rouge sur la carte principale me semble pas normale.

Avatar de l’utilisateur
Oldmarantz
10 watts
10 watts
Messages: 498
Inscription: 26 Oct 2010 à 11:13
Localisation: Région Lyonnaise


Re: Tuner Pioneer TX-9800 : plus de son

Message #9 par morillon » 10 Nov 2015 à 17:01

Plus que humidite..vus l aspect tres localisé..de l eau a coulé dedans...
NE ME QUOTEZ PAS S IL VOUS PLAIT!!!    PLEASE ! ;-)
Avatar de l’utilisateur
morillon
500 watts
500 watts
Messages: 6634
Inscription: 04 Déc 2010 à 10:10


Re: Tuner Pioneer TX-9800 : plus de son

Message #10 par Guillaume » 12 Nov 2015 à 14:23

Je suis d'accord  avec morillon   pour l'eau.
Concerrnant la couleur évoquée par oldmarantz je pense que c'est un  artefact lumineux . De visu elle n'apparaît pas et en reprenant une photo non plus (et il s'agit précisément de la zone du pcb prise en gros sur la photo ci dessus)

Je peux pas vraiment accuser le vendeur, il me dit qu'il  très peu utilisé, qu'il avait un 7800 pour son quotidien et Il a quand même fonctionné une bonne vingtaine d'heures chez moi à l'arrivée. J'aurais du le faire ouvrir aussi..

Vous pensez qu'un bon réparateur peut faire quelque chose ? (Je suis preneur d'adresses dans ce cas.)
Avatar de l’utilisateur
Guillaume
1 watt
1 watt
Messages: 17
Inscription: 07 Nov 2015 à 18:48
Localisation: Paris


Re: Tuner Pioneer TX-9800 : plus de son

Message #11 par testi » 12 Nov 2015 à 14:36

Tu en a un de "Réparateur", deux post au dessus  :wink:
Avatar de l’utilisateur
testi
100 watts
100 watts
Messages: 2504
Inscription: 22 Oct 2010 à 11:54
Localisation: Seine & Oise


Re: Tuner Pioneer TX-9800 : plus de son

Message #12 par moursson » 14 Nov 2015 à 14:48

Perso, je reprendrais les soudures qui me semblent bien mat et certaine pas très nettesça ne mange pas de pain J'ai déjà bricolé plusieurs vieux appareils Pioneer et c'est bourré de faux contacts et c'est pire quand tu commences a tripatouiller dedans.
Avatar de l’utilisateur
moursson
100 watts
100 watts
Messages: 1655
Inscription: 25 Oct 2010 à 16:03
Localisation: Corbeilles (45)


Re: Tuner Pioneer TX-9800 : plus de son

Message #13 par morillon » 14 Nov 2015 à 14:57

Me demande si pas un rat qui ce serai soulagè?.... :cool:
Je sais pas si un bon flux pour soudure dans ce cas... :cheesygrin:
NE ME QUOTEZ PAS S IL VOUS PLAIT!!!    PLEASE ! ;-)
Avatar de l’utilisateur
morillon
500 watts
500 watts
Messages: 6634
Inscription: 04 Déc 2010 à 10:10


Re: Tuner Pioneer TX-9800 : plus de son

Message #14 par Guillaume » 14 Nov 2015 à 17:57

vu la tronche de la corrosion sur le capot, c'est possible aussi...
Soudure mate ? c'est à dire ?
Avatar de l’utilisateur
Guillaume
1 watt
1 watt
Messages: 17
Inscription: 07 Nov 2015 à 18:48
Localisation: Paris


Re: Tuner Pioneer TX-9800 : plus de son

Message #15 par moursson » 14 Nov 2015 à 18:54

Une belle soudure ça brille, la elles sont ternes. J'avais aussi ressoudé tous les fils torsadés pour être sur. Faut aussi regarder tous les petits chimiques, il a déjà été recapé?
Avatar de l’utilisateur
moursson
100 watts
100 watts
Messages: 1655
Inscription: 25 Oct 2010 à 16:03
Localisation: Corbeilles (45)


Re: Tuner Pioneer TX-9800 : plus de son

Message #16 par Guillaume » 14 Nov 2015 à 21:58

il me semble que les soudures "sans plomb" utilisées au Japon particulièrement, sont plutôt mates. Mais si c'est pas ça, elles sont globalement toutes "mates" à l'identique. Et non, aucun recapage, tout est d'origine.
Avatar de l’utilisateur
Guillaume
1 watt
1 watt
Messages: 17
Inscription: 07 Nov 2015 à 18:48
Localisation: Paris


Re: Tuner Pioneer TX-9800 : plus de son

Message #17 par moursson » 15 Nov 2015 à 00:13

C'est possible mais ça ne m'inspire pas confiance  :mrgreen: du coup ça rend plus compliqué la détection de soudures sèches. Faudrait peut etre remplacer les chimiques, ce n'est pas du luxe vu l'age de la machine.
Avatar de l’utilisateur
moursson
100 watts
100 watts
Messages: 1655
Inscription: 25 Oct 2010 à 16:03
Localisation: Corbeilles (45)


Re: Tuner Pioneer TX-9800 : plus de son

Message #18 par doum » 15 Nov 2015 à 08:15

Il aurait fallu dessouder ce CI, nettoyer les pattes (avec un grattoir en fibres de verre) et le ressouder, ou le monter sur un support, avant de remettre le tuner en route.
Ce CI doit avoir un équivalent sous une autre marque, quelle est sa fonction?

Pour un ampli-tuner Scott, j'ai acheté un HA1197 et un HA1137 sur ebay, en ayant peur de tomber sur des copies, mais non, ils fonctionnent bien:

http://www.ebay.fr/itm/1PCS-HA1196-PLL- ... SI:FR:1123

http://www.ebay.fr/itm/1PCS-HA1137W-DIP ... SI:FR:1123
Avatar de l’utilisateur
doum
100 watts
100 watts
Messages: 3771
Inscription: 22 Oct 2010 à 09:20
Localisation: Allier (03)


Re: Tuner Pioneer TX-9800 : plus de son

Message #19 par Guillaume » 15 Nov 2015 à 11:59

le "role" du PA4004 est "af amp muting".
http://akdatabase.org/AKview/albums/use ... ol%201.pdf  (page22)

Y'en a un NOS sur Ebay mais à 30 euros fdpin. En revanche j'arrive pas à trouver d'équivalents d'une autre marque.
Avatar de l’utilisateur
Guillaume
1 watt
1 watt
Messages: 17
Inscription: 07 Nov 2015 à 18:48
Localisation: Paris


Re: Tuner Pioneer TX-9800 : plus de son

Message #20 par doum » 15 Nov 2015 à 14:18

c'est un circuit de muting, tu dois pouvoir l'enlever et shunter les entrées sur les sorties.
Mais il vaut demander cela aux velus du forum.

Capture.JPG
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
doum
100 watts
100 watts
Messages: 3771
Inscription: 22 Oct 2010 à 09:20
Localisation: Allier (03)


Suivante

Retourner vers S.A.V

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités