Index du forum
M
e
n
u

Buzz sur ampli de puissance sansui

Pièces détachées, bonnes adresses, ...

Retourner vers S.A.V



Buzz sur ampli de puissance sansui

Message #1 par Matching_Mole » 12 Sep 2017 à 17:25

Bonjour,

Après sept mois d'enfer, j'ai récupérer mon ampli Sansui BA-5000 qui était chez un "technicien" pour un recappage. A l'image du professionnalisme et de la politesse qu'il a démontré pendant tous ces mois, l'appareil présente évidemment des soucis, essentiellement sur le canal gauche:

    - Au démarrage de l'ampli, un bruit se fait entendre dans le canal gauche, comme un buzz très court. Tout est parfaitement silencieux dans le canal droit (comme ce qui était le cas avant le recappage).
    - L'ampli de puissance est équipé de potentiomètres en entrée pour chaque canal. Or sur le canal gauche, si le potentiomètre n'est pas au maximum, il se met à buzzer sans discontinuer. Si le préampli est déconnecté/éteint (ce qui revient aux même car il est équipé d'un relai en sorti qui déconnecte le point chaud), le canal gauche buzz quelque soit la position du potentiomètre.

Je pense que ces 2 soucis sont liés. Évidement, j'ai essayé avec différents câbles RCA/Enceinte et un autre préampli pour être sûr que cela vienne de l'ampli et c'est bien le cas.

Le plus souvent, ce genre de problème vient d'une mauvaise mise à la masse (mais je ne pense pas que cela soit le cas) ou d'un condensateur/transistor problématique (il a notamment changé 2 transistors sur la carte de buffer en plus des condensateurs). Il a aussi refait 3 pistes (la carte de buffer avait été malheureusement modifiée de façon catastrophique) mais toutes concernent visiblement le circuit de protection qui est commun aux deux canaux et en plus proche du potentiomètre du canal droit qui ne présente aucun soucis.



Je sens qu'il va falloir que je trouve un technicien compétent et professionnel pour régler ce problème car je n'ai pas d'oscillateur pour tracer précisément l'origine du buzz mais qu'en pensez-vous?

Heureusement pour moi, j'avais aussi apporter un préampli à ce monsieur qu'il n'a pas ouvert au cours des 10 mois où mon matériel est resté chez lui. Lui chante toujours comme un charme (même si un bon recappage lui ferait du bien).
Avatar de l’utilisateur
Matching_Mole
1 watt
1 watt
Messages: 45
Inscription: 27 Oct 2010 à 21:13
Localisation: Loiret


Re: Buzz sur ampli de puissance sansui

Message #2 par Matching_Mole » 14 Sep 2017 à 13:34

Suite des aventures de mon BA-5000.

Depuis que je l'ai récupéré, je dois avouer que les déceptions se sont succédées. En plus de ces problème de bruit, la pire des déceptions était le son suite au recapage. Je ne reconnaissais pas mon ampli, et  dans le très mauvais sens du terme. Plat, une réponse fréquentielle en triangle inversé (basses absentes, médiums rachitiques et aigus tellement exagérés et acides que j'avais l'impression de ne plus entendre que le son métallique des cymbales), criard quelque soit le volume au point que je ne le poussais pas au niveau habituel, absence total de dynamique et de micro détails.  Les écoutes étaient de véritables souffrances comparées à mon second BA-5000 non recapé... De plus, c'était la première fois que je notais le ventilo d'un de mes BA-5000 se mettre en marche. J'ai décidé de vérifier le bias, au cas où.

La procédure de bias du BA-5000 est simple mais nécessite de prendre son temps et de bien laisser l'ampli chauffer. C'est une caractéristique de cet ampli (certain pourrait dire défaut), mais son bias dérive et nécessite de laisser tourner l'ampli  un bon moment pour qu'il se stabilise. Certain parle de 72h mais 1 à 2h sont déjà suffisant. Or je pense que si le bias a bien été réglé avant que je le récupère, je ne suis pas sûr que l'ampli ait tourné ne serait-ce la moitié de ce temps entre son recapage et son retour chez moi. Bref, après 2h de chauffe, accompagné de mon bon vieux fluke, j'ai réglé le bias de chaque canal à 180ma et revérifié ce bias tout les 1/4 d'heures pendant une heure, et ce pour chaque canal. Et effectivement, le bias avait bougé, particulièrement pour un canal. J'ai pu aussi constater que les diodes VD1212 n'avaient pas été changées sur les cartes de drivers (elles sont connues pour avoir des voltage forward trop instables), il faudra donc qu'elles soient changées pour des 1N4148 en séries dans l'avenir pour garantir une meilleur stabilité du bias.

Une fois terminé et l'ampli rebranché, j'ai pu constater que le réglage de bias n'a rien changé aux problèmes de bruits du canal gauche. Mais à mon grand plaisir, avec l'action conjuguée de l'affinage du bias et du rodage avançant des condos, ce BA-5000 a retrouvé des couleurs et surtout ses basses et ses médiums. L'aigu reste encore un peu acide mais quelle plaisir d'entendre à nouveau sa dynamique, ses micro détails, son incroyable présence physique, cette impression de triple dimension, voir même simplement de pouvoir percevoir le jeu de doigt d'un Ron Carter ou d'un Cliff Burton complétement inexistant avant ça. Je me suis repassé les mêmes disques que le jour ou le matin avant le réglage de bias, et cela n'avait plus rien à voir. Je sentais enfin la séparation entre le kick et la basse, le travail magistral au diapason entre la basse et le clavier élastiques de Bernie Worrell et Boostie Collins sur Do That Stuff, le son parfait de la Mutron biphase (mon phaser préféré) sur les guitares d'I've Been Watching You, les cuivres soyeux d'un Freddie Hubbard ou d'un Maceo Parker qui ne me vrillait plus les oreilles et les cymbales qui reprenaient leur place. Je me suis surpris à pousser cet ampli instinctivement comme avant (c'est à dire très fort) là où c'était encore inenvisageable le matin même (c'était plutôt l'inverse, je baissais le son car l'ampli semblait toujours gueulard). Il reste encore des imperfections, mais ça me semble plus habituelle avec un rodage de condo. Par contre, le ventilo s'est encore mis en marche (au volume où je l'écoute, cela n'est pas gênant, surtout qu'il est assez discret, bien plus que celui équipant mon Ampeg SVT de 76)... Je surveillerais voir si des marques de chauffes apparaissent sur les transistors de puissance.

Bref, les choses s'améliorent mais il reste toujours ces problèmes avec le canal gauche.
Avatar de l’utilisateur
Matching_Mole
1 watt
1 watt
Messages: 45
Inscription: 27 Oct 2010 à 21:13
Localisation: Loiret


Re: Buzz sur ampli de puissance sansui

Message #3 par Matching_Mole » 15 Déc 2017 à 22:37

Nouvelle (très mauvaise) surprise concernant le BA-5000. J'ai décidé de confier cet appareil à un technicien compétent et il m'a envoyé aujourd'hui cette photos des transistors de puissance (que je n'avais pas vérifiés au retour de l'ampli...).

Je vous propose un jeu des 8 différences entre cette photos qui a été prise par le premier "artiste" au mois d'avril dernier et qu'il avait publié sur sa page Facebook:


et cette photos prise aujourd'hui:


On voit les marques "d'usures" en haut à droite qui prouve qu'il s'agit bien du même ampli. J'avoue que je n'avais pas penser vérifier les transistors de puissance car, même si cet "artiste" (c'est comme ça qu'il s'est qualifié lors d'une discussion téléphonique assez hallucinante) a été irrespectueux et d'un professionnalisme critiquable, je ne le pensais pas malhonnête à ce point. Car, soit il a "volé" ces transistors Sanken "originaux" (et il est donc malhonnête), soit il les as grillés et remplacés par des transistors dégueulasses sans le dire (et il est donc incompétent et malhonnête). Je l'ai contacté et évidemment, il ne sait rien de ce changement qui a du se faire par magie entre le mois d'avril et mi-septembre quand j'ai récupéré cette ampli.

Faire appel à cette personne a réellement été la pire expérience de ma vie. J'ai pris contact avec lui car il semblait avoir une bonne réputation par içi et être spécialiste des Sansui. Mais il a été insultant, sans aucun professionnalisme et même malhonnête.
Avatar de l’utilisateur
Matching_Mole
1 watt
1 watt
Messages: 45
Inscription: 27 Oct 2010 à 21:13
Localisation: Loiret


Re: Buzz sur ampli de puissance sansui

Message #4 par JérômeB » 16 Déc 2017 à 01:22

Matching_Mole a écrit:J'ai pris contact avec lui car il semblait avoir une bonne réputation par içi et être spécialiste des Sansui. Mais il a été insultant, sans aucun professionnalisme et même malhonnête.


Plus précisément, de qui s'agit-il ?
Avatar de l’utilisateur
JérômeB
Modérateur
Modérateur
Messages: 14637
Inscription: 31 Mai 2010 à 18:36
Localisation: Arcueil


Re: Buzz sur ampli de puissance sansui

Message #5 par Xkss » 16 Déc 2017 à 01:38

Tu fais chauffer la machine à popcorn  :sleep:
Avatar de l’utilisateur
Xkss
100 watts
100 watts
Messages: 1450
Inscription: 05 Avr 2016 à 10:02
Localisation: Paris


Re: Buzz sur ampli de puissance sansui

Message #6 par Matching_Mole » 16 Déc 2017 à 02:25

Pour savoir, il suffit de suivre le lien Facebook.

Moi, au cinema, je préfère les esquimaux au pop-corn.
Avatar de l’utilisateur
Matching_Mole
1 watt
1 watt
Messages: 45
Inscription: 27 Oct 2010 à 21:13
Localisation: Loiret


Re: Buzz sur ampli de puissance sansui

Message #7 par Matching_Mole » 16 Déc 2017 à 13:52

Des personnes m'ont fait remarquer qu'il pouvait y avoir un doute entre les 2 photos. Pour finir de convaincre qu'il s'agit bien du même appareil, voici une autre photos plus explicite venant d'un autre post Facebook de ce monsieur:



La correspondance des marques d'usures est encore plus claire et si cela ne suffisait pas, on voit même le numéro de série de mon appareil.
Avatar de l’utilisateur
Matching_Mole
1 watt
1 watt
Messages: 45
Inscription: 27 Oct 2010 à 21:13
Localisation: Loiret


Re: Buzz sur ampli de puissance sansui

Message #8 par mer-cure » 17 Déc 2017 à 11:23

Tout fout le camps décidément !
Avatar de l’utilisateur
mer-cure
50 watts
50 watts
Messages: 564
Inscription: 27 Mai 2014 à 08:46
Localisation: Région Centre


Re: Buzz sur ampli de puissance sansui

Message #9 par Kojak » 17 Déc 2017 à 11:48

Matching_Mole,

C'est hallucinant ton histoire! Le genre de truc qui me ferait péter les plombs.

J'espère qu'un jour tout sera tiré au clair, et que tu obtiendras réparation.
Nico.
Avatar de l’utilisateur
Kojak
100 watts
100 watts
Messages: 2025
Inscription: 21 Oct 2010 à 18:46
Localisation: Nantes


Re: Buzz sur ampli de puissance sansui

Message #10 par shal » 17 Déc 2017 à 11:57

Vu que ce problème est sur la place publique.
Il faut :
- prevenir l'autre partie
- lui donner un droit de réponse.

Bon ca c'était mon coté "j'aime bien la justice"
J'ai aussi un coté "j'aime bien la castagne viril mais correcte", un peu d'animation ferait du bien  :redface:
Pas plus pire sourd qu'une oreille d'or qui veut rien entendre.
Heureux les pauvres en espritsourd, car le royaume des cieux la HiFi est à eux!
De tout façon , j'entends pas grand chose après 14khz ;-)
Avatar de l’utilisateur
shal
100 watts
100 watts
Messages: 1700
Inscription: 21 Oct 2010 à 18:18
Localisation: Rennes


Re: Buzz sur ampli de puissance sansui

Message #11 par Xkss » 17 Déc 2017 à 12:18

C’est marrant cette façon de descendre en flamme Sampan, qui a été encensé pendant des années sur ce forum avec une réputation de grand professionnalisme, à la suite d’une simple altercation. Et maintenant qu’il ne peut plus répondre...
Alors, caractériel? Je sais pas, je ne le connais pas.
Alors, incompétent? Ça m’étonnerait vu son parcours et les commentaires dythirambiques du tauliers et de ses copains (même atteints du syndrome de JeromeW).
Alors, malhonnête? Faudrait en savoir un peu plus.
Avatar de l’utilisateur
Xkss
100 watts
100 watts
Messages: 1450
Inscription: 05 Avr 2016 à 10:02
Localisation: Paris


Re: Buzz sur ampli de puissance sansui

Message #12 par Matching_Mole » 17 Déc 2017 à 13:31

shal a écrit:Vu que ce problème est sur la place publique.
Il faut :
- prevenir l'autre partie
- lui donner un droit de réponse.


"L'autre partie" a été informé du souci et connait ce fil. Il nie tout, même le buzz qui pour lui était "normal" pour un appareil de cet âge... Et m'accuse d'avoir changer les transistors de puissance. Que dire de plus... Vu qu'il a fallut 2 mois pour voir le problème, c'est parole contre parole. M'enfin penser que j'aurais moi-même changé des Sanken originaux pour des transistors de merde... Au pire, si ils avaient grillés lors d'une utilisation de l'ampli chez moi, je l'aurai accusé de m'avoir rendu un appareil défectueux, question de logique.

Xkss a écrit:Et maintenant qu’il ne peut plus répondre...

Je ne suis pas sûr de comprendre ce que tu veux dire. Pourquoi il ne pourrait pas répondre?

Xkss a écrit:Alors, caractériel? Je sais pas, je ne le connais pas.

Je n'ai rien contre des personnes caractériels en soit, mais là. Lorsque je suis venu rechercher mes appareils au mois de Septembre (je suis à 700km de son atelier), il est sortie, les a déposé sur son allée comme des déchets et m'a fermé la porte au nez sans un mot... alors qu'il avait fait la moitié du boulot auquel il s'était engagé (le préampli n'avait fort heureusement pas été ouvert) et qu'il les avait depuis 10 mois (la date initiale qu'il m'avait donné était janvier 2017). Et je ne te parle même pas d'un appel téléphonique hallucinant qu'on a eu au mois de juillet où il m'a clamé qu'il était un artiste et pas un technicien et que je le harcelai à le contacter une fois par mois pour savoir ce qu'il en était de mes appareils vu qu'il ne me donnait plus aucune date. Ah, et qu'il m'avait fait une faveur en me prenant mes appareils... merci la faveur.

Xkss a écrit:Alors, incompétent? Ça m’étonnerait vu son parcours et les commentaires dythirambiques du tauliers et de ses copains (même atteints du syndrome de JeromeW).

Attention, je ne dis pas qu'il est totalement incompétent. Au départ le travail de changement de capacitances et de transistors a été fait de manière très correcte, on le voit clairement sur les photos qu'il a posté sur son compte Facebook. Seulement il détestait mes appareils qu'il considère comme de la merde (il a le droit mais il savait depuis le départ au moment où il s'est engagé quels étaient les appareils que j'allais lui apporter) et à un moment, il a décidé simplement de ne plus travailler dessus. Il a fallut plusieurs mois pour qu'on décide de mettre fin à cette mascarade et il a finalisé l'ampli juste avant que je vienne le récupérer (là encore, on le vois sur sa page facebook), dans la hâte. Y'a-t-il eu un problème et il a grillé les transistors au premier redémarrage? Je ne sais pas. Je vois juste que j'ai récupérer un ampli avec un buzz sur un canal et des transistors de puissance d'origine (et rare) manquant. Notre accord pour mettre fin à cette mascarade a été que je ne lui payais rien de ce qui a été fait et c'est pourquoi au dépars, sur ce post dont l'objectif était de trouver la source du buzz, je n'ai pas mentionné son nom. Mais les Sanken, là c'est la goutte d'eau. Donc pour te répondre, pas totalement incompétent, mais agissant à la tête du client et de son matériel, sans aucun respect de la parole donné, ce qui n'est pas digne d'un professionnel.

shal a écrit:J'ai aussi un coté "j'aime bien la castagne viril mais correcte", un peu d'animation ferait du bien  :redface:

Moi je préfère l'entraide et la concertation. Mais je sais être inadapté à notre époque.
Dernière édition par Matching_Mole le 17 Déc 2017 à 15:14, édité 4 fois.
Avatar de l’utilisateur
Matching_Mole
1 watt
1 watt
Messages: 45
Inscription: 27 Oct 2010 à 21:13
Localisation: Loiret


Re: Buzz sur ampli de puissance sansui

Message #13 par JérômeB » 17 Déc 2017 à 13:35

Matching_Mole a écrit:Je ne suis pas sûr de comprendre ce que tu veux dire. Pourquoi il ne pourrait pas répondre?


Parce que : Sansui for ever ?
Avatar de l’utilisateur
JérômeB
Modérateur
Modérateur
Messages: 14637
Inscription: 31 Mai 2010 à 18:36
Localisation: Arcueil


Re: Buzz sur ampli de puissance sansui

Message #14 par Matching_Mole » 17 Déc 2017 à 13:48

JérômeB a écrit:Parce que : [url=<a href="http://www.ls3-5a-forum.com/phpBB3/viewtopic.php?f=5&t=28065" title="Linkify Plus Plus" class="linkifyplus" rel="noopener">http://www.ls3-5a-forum.com/phpBB3/viewtopic.php?f=5&t=28065</a>]Sansui for ever ?[/url]


En toute honnêteté, je ne savais pas. Du coups, mes messages paraissent effectivement (et involontairement) à charge.

La seule chose que je peux faire c'est dire qu'il m'a répondu qu'il niait tout ça (le buzz et le transistors). Et je suis sûr qu'il ajouterai que de toute façon mes appareils avaient été bidouillés car beaucoup de leur condensateur avait été changé pour de la merde (quoique proprement à mon sens, là encore c'est visible sur sa page Facebook) et que la carte buffer de l'ampli avait été massacrée et qu'il a passé beaucoup de temps à la reconstruire (j'ai appris depuis que c'était sûrement une modification faite en usine, voir ce post sur un ampli aux US avec exactement les mêmes modifs). Tout cela (si anormal dans le monde des électroniques vintage??) justifiait effectivement un peu de retard mais 8 mois?
Avatar de l’utilisateur
Matching_Mole
1 watt
1 watt
Messages: 45
Inscription: 27 Oct 2010 à 21:13
Localisation: Loiret


Re: Buzz sur ampli de puissance sansui

Message #15 par JérômeB » 17 Déc 2017 à 13:57

Matching_Mole a écrit:

En toute honnêteté, je ne savais pas. Du coups, mes messages paraissent effectivement (et involontairement) à charge.



Oui et non ...

Ce forum a suffisamment été pour lui une manne pour qu'il soit permis de faire ici des retours positifs ou négatifs à son propos.
Il a choisi d'adopter une posture outrancière à mon égard qui lui a valu d'être reconduit à la porte. Ce qui n'induit pas le fait de censurer les propos à l'égard de ses activités, en bien ou en moins bien.
Comme c'est le cas pour d'autres professionnels et réparateurs qui ne sont même pas inscrits sur le forum.
Avatar de l’utilisateur
JérômeB
Modérateur
Modérateur
Messages: 14637
Inscription: 31 Mai 2010 à 18:36
Localisation: Arcueil


Retourner vers S.A.V

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité