Index du forum
M
e
n
u

Mephisto

Pièces détachées, bonnes adresses, ...

Retourner vers S.A.V



Mephisto

Message #1 par PP_65 » 25 Oct 2019 à 10:02

Tiens, j'ai un peu de temps et je m'en vais vous décrire mes tentatives de résurection de mon Mephisto 1 . Je crois l'avoir écrit ici , j'attendais les deux cartes Philips qu'il contient , la mécanique n'étant pas normalement en cause ( j'en ai essayé plusieurs ) . Bon, on y a va :
L'été dernier je trouve un peu le temps de bricoler et je m'y mets :
1. Je change la carte servo, celle qui est immédiatement sous le CDM : rien , toujours la même panne , "no disc" affiché ; capot ouvert, si je simule la lecture , je vois bien le charriot diode bouger et cette dernière essayer de focaliser ; bien sûr , sans CD, j'ai bien "no disc" , mais avec aussi .

2. Je me décide à monter l'autre carte, la CD Engine Pro ; seul problème , elle avait été tweakée et il manquait l'horloge ; qu'à cela ne tienne, je déssoude ( un pote me donne un coup de main) la carte d'horloge Trichord que j'avais montée ( elle était directement soudée sur deux pins du CI approprié de la carte et cela depuis plus de 15 ans) , on la monte sur la nouvelle carte et on lance : miracle, ça marche ! Trouvant que la mécanique faisait un peu de bruit ( je n'avais lancé que le début d'un CD) , j'éteins le drive et attends le lendemain pour monter une autre mécanique et là : à nouveau "no disc" , même en changeant à nouveau le CDM .

3. Je décide de remonter la carte CD Engine d'origine avec le crystal d'horloge intitial que j'avais conservé ( + le condo et la résistance CMS qu'il fallait enlever pour monter la Trichord) ;  rien n'y fait toujours la même chose .

Bien sûr toutes les tensions en sortie d'alimentation sont OK .

Des idées ?
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 21719
Inscription: 21 Oct 2010 à 19:50


Re: Mephisto

Message #2 par micbog » 25 Oct 2019 à 15:29

Ton Mephisto doit être possédé par le diable. Peut-être que le recours à un exorciste pourrait-il te sortir de ce mauvais pas..?
Croire c’est se mentir à soi-même.
Avatar de l’utilisateur
micbog
100 watts
100 watts
Messages: 1238
Inscription: 25 Oct 2010 à 15:25


Re: Mephisto

Message #3 par PP_65 » 25 Oct 2019 à 18:41

Je ne suis pas loin de Lourdes, c'est une piste .
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 21719
Inscription: 21 Oct 2010 à 19:50


Re: Mephisto

Message #4 par claude_m4 » 25 Oct 2019 à 20:53

re,

c'est souvent porté par les curés les pompes méphisto ,comment il s'appelait l'abbé cathodique qui en portait ?

claude
Avatar de l’utilisateur
claude_m4
500 watts
500 watts
Messages: 8252
Inscription: 23 Oct 2010 à 19:31


Re: Mephisto

Message #5 par EMT » 25 Oct 2019 à 21:45

Un appareil créé par Dieu et possédé par le malin... Il te faut un exorciste :biggrin:
Avatar de l’utilisateur
EMT
100 watts
100 watts
Messages: 2182
Inscription: 01 Oct 2018 à 12:38


Re: Mephisto

Message #6 par VincM » 26 Oct 2019 à 10:05

Salut mon gros lapin, j'espère que tu t'es remis de ta mixo galopante. :cheesygrin:
Blague à part, il y a un truc qui m'interpelle dans ton souci : le moteur ne démarre jamais quand tu simules la présence d'un disque ? Il n'y a que la focale et un déplacement latéral du bloc ?
Je passe ma vie à réparer (entre autre) des lecteurs cd et là, je pense qu'il faut que tu cherche du côté du moteur. Normalement, dès que le processus de démarrage est lancé, le moteur tourne, le bloc détecte le disque et la lecture du toc prend le relais. Peut être un fin de course polisson ? Un mauvais contact sur la nappe moteur ? Je serais enchanté de t'aider.  :biggrin:
Avatar de l’utilisateur
VincM
10 watts
10 watts
Messages: 498
Inscription: 22 Juil 2019 à 08:38
Localisation: Hauts de Seine


Re: Mephisto

Message #7 par PP_65 » 26 Oct 2019 à 10:45

C'est cela , le moteur ne tourne pas , je vois juste la charriot diode et cette dernière bouger . Merci, la myxo est passée . Promis juré, je regarderai les contacts des nappes d'ici quelque temps .
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 21719
Inscription: 21 Oct 2010 à 19:50


Re: Mephisto

Message #8 par PP_65 » 13 Avr 2020 à 14:27

Connexion des nappes vérifiée , je ne vois rien d'anormal .
J'ai filmé avec mon téléphone la tentative de lecture d'un CD , surtout pour donner à entendre le sifflement que fait le CDM lorsqu'il tente de tourner .
Je rappelle que je vois bien la diode focaliser et ne rien trouver lorsque je simule la fermeture du capot sans CD , jusque la , c'est normal ; par contre , avec un CD celui-ci ne tourne pas et la diode ne peut donc initialiser .
Question :
Comme je l'ai dit , les tensions sont OK mais peut-on imaginer un régulateur ne pouvant pas débiter le courant nécessaire pour faire tourner le moteur ?
Je ne pense pas pouvoir importer cette vidéo ici mais je peux l'envoyer par mail .
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 21719
Inscription: 21 Oct 2010 à 19:50


Re: Mephisto

Message #9 par jazzouf » 13 Avr 2020 à 18:30

pas à moi , car je n ' y connais rien  :wink:
" je n ' ai plus confiance en rien , même plus en mes oreilles , car elles me trompent , Eustache ! "
Avatar de l’utilisateur
jazzouf
500 watts
500 watts
Messages: 6615
Inscription: 25 Oct 2010 à 18:15
Localisation: choucroute avec knacks , kougelhopf , Gewürtztraminer


Re: Mephisto

Message #10 par moursson » 19 Avr 2020 à 18:05

PP_65 » 13 Avr 2020, 13:27 a écrit:Je rappelle que je vois bien la diode focaliser et ne rien trouver lorsque je simule la fermeture du capot sans CD , jusque la , c'est normal ; par contre , avec un CD celui-ci ne tourne pas et la diode ne peut donc initialiser .

D'après mon expérience avec ou sans CD, le lecteur fait la même chose au début de la séquence d'initialisation. Quand tu appuis sur "close", lorsque le tiroir est fermé, le fin de course détecte qu'il est bien fermé et l'optique va vérifier la présence d'un CD. Si elle en détecte un, le moteur se met a tourner pour lire la TOC et s’arrête. Si elle n'en détecte pas, après deux ou trois tentatives de détection, il ne se passe plus rien. Il te faut déterminer si c'est parce que ton bloc optique ne détecte pas la présence du cd, si c'est un problème de pilotage du moteur ou si c'est le moteur en lui même qui est défectueux.
Avatar de l’utilisateur
moursson
100 watts
100 watts
Messages: 1771
Inscription: 25 Oct 2010 à 17:03
Localisation: Corbeilles (45)


Re: Mephisto

Message #11 par PP_65 » 19 Avr 2020 à 18:32

Merci pour la réponse mais tu trouveras ailleurs mes aventures avec ce drive ( qui a fonctionné pratiquement 20 ans sans pb ) :
Fermer le tiroir ou le capot dans le cas du Mephisto se simule à la main ( on peut même le faire marcher capot ouvert) ; mon problème est que le moteur ne tourne pas ( il y a aussi ce sifflement étrange) , tout cela avec au moins 3 CDM dont les moteurs marchent ( testés en leur mettant du 5V aux fesses) . Je ne vais pas tout détailler ( je peux te retrouver le post où je le fais ) , là , je me pose juste la question de savoir si un régulateur ( et j'avais monté des Linear Tech) peut être défectueux en ce qui concerne le courant fourni tout en donnant une tension correcte lors de l'appel généré pas la demande du moteur .
En fait tout est expliqué au début de ce fil .
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 21719
Inscription: 21 Oct 2010 à 19:50


Re: Mephisto

Message #12 par frederic V » 19 Avr 2020 à 19:17

sur mon Mephisto 2 j'ai le même problème que toi
le sifflement
il a du mal à partir se met en arrêt
je l'éteins et le rallume plusieurs fois....
et de temps en temps il fonctionne admirablement bien
il ne faudrait plus l'arrêter
bon courage
Frédéric
le baffle-plan sinon rien!!!
Avatar de l’utilisateur
frederic V
10 watts
10 watts
Messages: 457
Inscription: 04 Jan 2016 à 15:56
Localisation: Paris/le Havre


Re: Mephisto

Message #13 par PP_65 » 19 Avr 2020 à 19:28

Le 2 est totalement différent ; là tout est du Philips , le CDM et les cartes . Mais si le tien démarre , on est sur un problème qui n'est pas du tout identique . Question : lorsqu'il se met en arrêt , que dit l'afficheur ? De mon côté, j'ai "no disc" , ce qui est logique .
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 21719
Inscription: 21 Oct 2010 à 19:50


Re: Mephisto

Message #14 par moursson » 19 Avr 2020 à 20:26

PP_65 » 19 Avr 2020, 17:32 a écrit:Merci pour la réponse mais tu trouveras ailleurs mes aventures avec ce drive ( qui a fonctionné pratiquement 20 ans sans pb ) :
Fermer le tiroir ou le capot dans le cas du Mephisto se simule à la main ( on peut même le faire marcher capot ouvert) ; mon problème est que le moteur ne tourne pas ( il y a aussi ce sifflement étrange) , tout cela avec au moins 3 CDM dont les moteurs marchent ( testés en leur mettant du 5V aux fesses) . Je ne vais pas tout détailler ( je peux te retrouver le post où je le fais ) , là , je me pose juste la question de savoir si un régulateur ( et j'avais monté des Linear Tech) peut être défectueux en ce qui concerne le courant fourni tout en donnant une tension correcte lors de l'appel généré pas la demande du moteur .
En fait tout est expliqué au début de ce fil .


Pour le régulateur, je pense que si il n'est pas capable de fournir le courant demandé par le moteur, il crame. Si il est cramé il n' y a pas de tension qui en sort.
Avatar de l’utilisateur
moursson
100 watts
100 watts
Messages: 1771
Inscription: 25 Oct 2010 à 17:03
Localisation: Corbeilles (45)


Re: Mephisto

Message #15 par PP_65 » 19 Avr 2020 à 20:45

Et un condensateur de l'alimentation ?
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 21719
Inscription: 21 Oct 2010 à 19:50


Re: Mephisto

Message #16 par frederic V » 19 Avr 2020 à 20:57

PP_65 » Aujourd’hui à 18:28 a écrit:Le 2 est totalement différent ; là tout est du Philips , le CDM et les cartes . Mais si le tien démarre , on est sur un problème qui n'est pas du tout identique . Question : lorsqu'il se met en arrêt , que dit l'afficheur ? De mon côté, j'ai "no disc" , ce qui est logique .



Oui no disc pour moi aussi
le baffle-plan sinon rien!!!
Avatar de l’utilisateur
frederic V
10 watts
10 watts
Messages: 457
Inscription: 04 Jan 2016 à 15:56
Localisation: Paris/le Havre


Re: Mephisto

Message #17 par moursson » 19 Avr 2020 à 21:09

Il me semblait avoir lu que tu avais contrôlé l'alim? Il faut contrôler l’intégralité des chimiques surtout vu l'age de l'appareil. Avant de chercher dans tous les sens faut être certain que toutes les alimentations sont bonnes. J'ai un peu regardé les CDM9 mais y a des tonnes de modèles, il y a même des versions pour les autoradio certaines ont des cartes embarqués d'autres non. Tu aurais des photos de l’intérieur de ton appareil et de la meca? Connectiques et carte?
Avatar de l’utilisateur
moursson
100 watts
100 watts
Messages: 1771
Inscription: 25 Oct 2010 à 17:03
Localisation: Corbeilles (45)


Re: Mephisto

Message #18 par PP_65 » 19 Avr 2020 à 21:24

Oui, j'ai contrôlé les tensions . Rapidement, tu as quelques photos là :
http://www.lampizator.eu/lampizator/REF ... isto1.html

Mais je peux t'en envoyer du mien. A noter que j'avais , à partir d'un circuit imprimé vierge,  monté une alimentation avec de meilleurs composants ,  à part le transformateur qui est assez spécifique à la toute première version du Mephisto 1 ( je ne parle pas du 2) ; j'ai toujours la carte d'origine ( avec tous ses composants ) .
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 21719
Inscription: 21 Oct 2010 à 19:50


Re: Mephisto

Message #19 par francis13800 » 20 Avr 2020 à 07:57

J’ai eu ce genre de problème , sifflement sur une alim de pc, du à un condo chimique qui avait gonflé ...ras après remplacement
Avatar de l’utilisateur
francis13800
Animateur
Animateur
Messages: 6674
Inscription: 22 Oct 2010 à 08:19
Localisation: PACA


Re: Mephisto

Message #20 par PP_65 » 20 Avr 2020 à 09:46

Merci, c'est une piste . SI le pb vient de là ( ce qui, finalement, serait bien) , purée , quelle galère au final ! Lurné m'a aussi dit il y a 15 jours  de changer ces condensateurs d'alimentation ; je n'avais pourtant pas mis du toc .
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 21719
Inscription: 21 Oct 2010 à 19:50


Suivante

Retourner vers S.A.V

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité