Index du forum
M
e
n
u

Mephisto

Pièces détachées, bonnes adresses, ...

Retourner vers S.A.V



Re: Mephisto

Message #21 par moursson » 20 Avr 2020 à 10:50

PP_65 » 19 Avr 2020, 20:24 a écrit:Oui, j'ai contrôlé les tensions . Rapidement, tu as quelques photos là :
http://www.lampizator.eu/lampizator/REF ... isto1.html

Mais je peux t'en envoyer du mien. A noter que j'avais , à partir d'un circuit imprimé vierge,  monté une alimentation avec de meilleurs composants ,  à part le transformateur qui est assez spécifique à la toute première version du Mephisto 1 ( je ne parle pas du 2) ; j'ai toujours la carte d'origine ( avec tous ses composants ) .

J'ai vu ce lien mais il n'y a qu'une seule photo de l'ensemble de la machine et on ne voit pas bien toute la carte qui nous intéresse et pas du tout la mécanique. Oui je veux bien des photos du tiens pour essayer de mieux cerner le montage. Pour l'alimentation, comme pour la carte CD-Engine, il faut être certain de l’état des condensateurs.

-- 20 Avr 2020, 10:05 --

PP_65 » 20 Avr 2020, 08:46 a écrit:Merci, c'est une piste . SI le pb vient de là ( ce qui, finalement, serait bien) , purée , quelle galère au final ! Lurné m'a aussi dit il y a 15 jours  de changer ces condensateurs d'alimentation ; je n'avais pourtant pas mis du toc .

Ils ont été montés il y a combien de temps? Faut aussi regarder ceux de la carte CD-Engine, surtout les petits, c'est ceux qui se dégradent le plus rapidement.
Avatar de l’utilisateur
moursson
100 watts
100 watts
Messages: 1771
Inscription: 25 Oct 2010 à 17:03
Localisation: Corbeilles (45)


Re: Mephisto

Message #22 par francis13800 » 20 Avr 2020 à 12:24

PP_65 » Aujourd’hui à 09:46 a écrit:Merci, c'est une piste . SI le pb vient de là ( ce qui, finalement, serait bien) , purée , quelle galère au final ! Lurné m'a aussi dit il y a 15 jours  de changer ces condensateurs d'alimentation ; je n'avais pourtant pas mis du toc .


T'en aurais pas monté un à l'envers ?
Avatar de l’utilisateur
francis13800
Animateur
Animateur
Messages: 6674
Inscription: 22 Oct 2010 à 08:19
Localisation: PACA


Re: Mephisto

Message #23 par PP_65 » 20 Avr 2020 à 13:08

Voyons voir, tu crois qu'il aurait fonctionné pendant 20 ans avec un condo à l'envers ? Cette alimentation je dois l'avoir faite vers 95 au max et la panne a dû arriver autour de 2015 .
Octobre 2014 si j'en crois mes mails .
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 21719
Inscription: 21 Oct 2010 à 19:50


Re: Mephisto

Message #24 par moursson » 20 Avr 2020 à 14:14

francis13800 » 20 Avr 2020, 11:24 a écrit:

T'en aurais pas monté un à l'envers ?

Je n'ai jamais essayé mais apparemment ça donne ça  :mrgreen:  :mrgreen:  https://www.youtube.com/watch?v=PSvRvT1hHE4
Avatar de l’utilisateur
moursson
100 watts
100 watts
Messages: 1771
Inscription: 25 Oct 2010 à 17:03
Localisation: Corbeilles (45)


Re: Mephisto

Message #25 par francis13800 » 20 Avr 2020 à 15:56

En manip on s'amusait à en faire péter et ça pétait bien, comme un coup de calibre 12  :mrgreen:
Avatar de l’utilisateur
francis13800
Animateur
Animateur
Messages: 6674
Inscription: 22 Oct 2010 à 08:19
Localisation: PACA


Re: Mephisto

Message #26 par PP_65 » 20 Avr 2020 à 17:39

Ah, je comprends ta question alors ;  tu as dû te dire que vu ce qu'il écoute , il n'a pas dû faire la différence entre le condo qui explose et le disque .
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 21719
Inscription: 21 Oct 2010 à 19:50


Re: Mephisto

Message #27 par opera » 21 Avr 2020 à 21:14

Variations pour condensateurs interprétées par Solen et Nichicon  :cheesygrin:
Je penche donc je chuis
Avatar de l’utilisateur
opera
100 watts
100 watts
Messages: 3295
Inscription: 24 Oct 2010 à 18:51
Localisation: Lyon


Re: Mephisto

Message #28 par PP_65 » 23 Juil 2020 à 15:27

Mephisto le retour :

un détail dont je ne t’ai pas parlé il me semble .

Je ferme, sans CD,  le capot physiquement ou virtuellement  , l’afficheur indique « insert disc »
Je fais la même chose avec un CD , j’entends du bruit ( et si j’ai mis le CD capot ouvert, je ne le vois pas bouger) et l’afficheur indique « no disc » .
La diode « voit » bien quelque chose .
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 21719
Inscription: 21 Oct 2010 à 19:50


Re: Mephisto

Message #29 par Luxmanu » 23 Juil 2020 à 15:29

Mephisto faiblesse  :wink:
J'ai eu ça sur mon drive Cyrus Philips CDM-9 Pro, j'ai laissé tomber... Il fonctionnait à la perfection et un jour alors qu'il lisait un CD j'ai touché à la prise IEC, faux contact et jamais redémarré depuis.
 (Are we not men ? We are DEVO)
Avatar de l’utilisateur
Luxmanu
500 watts
500 watts
Messages: 10241
Inscription: 21 Oct 2010 à 19:36
Localisation: Sud Manche


Précédente

Retourner vers S.A.V

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités