Index du forum
M
e
n
u

Bruit transfo important lumley st 70

Pièces détachées, bonnes adresses, ...

Retourner vers S.A.V



Re: Bruit transfo important lumley st 70

Message #21 par mer-cure » 31 Mai 2020 à 10:33

Je me suis montré impoli ?

J'avais remercié par avance sur ma première intervention

Mais merci à tous, pour les conseils avisés

Pour l'instant ça marche mais je vais couper l'ampli. Il fait trop beau pour rester enfermé

À suivre
Avatar de l’utilisateur
mer-cure
50 watts
50 watts
Messages: 855
Inscription: 27 Mai 2014 à 08:46
Localisation: Région Centre


Re: Bruit transfo important lumley st 70

Message #22 par mer-cure » 01 Juin 2020 à 09:19

Time Window » 27 Mai 2020 à 14:32 a écrit:Bonjour mercure

Il y a 2 semaines, j'ai dépanné un ami qui avait un problème similaire sur un bloc mono M75 Lumley.

C'était le tube déphaseur qui avait dégagé (ecc82/12au7). Panne confirmée depuis apres passage du tube sur un lampemetre,
Une des triodes du tube avait dégagé.

Le bruit dans l'enceinte était un fort bourdonnement qui masquait la modulation.

Regarde de ce côté là. C'est peut être la même panne.


Le changement des 2 ECC82 semble avoir réglé le problème

Hier soir, fonctionnement pendant 2 heures et pas de retour du phénomène

Mais bon, prudence !
Avatar de l’utilisateur
mer-cure
50 watts
50 watts
Messages: 855
Inscription: 27 Mai 2014 à 08:46
Localisation: Région Centre


Re: Bruit transfo important lumley st 70

Message #23 par Time Window » 01 Juin 2020 à 10:18

Croisons les doigts...
Avatar de l’utilisateur
Time Window
100 watts
100 watts
Messages: 1042
Inscription: 12 Fév 2017 à 15:18
Localisation: Sarthe


Re: Bruit transfo important lumley st 70

Message #24 par francis13800 » 01 Juin 2020 à 12:27

A part les tubes , je ne vois pas ce qui pourrait déconner sur ces amplis
Avatar de l’utilisateur
francis13800
Animateur
Animateur
Messages: 6674
Inscription: 22 Oct 2010 à 08:19
Localisation: PACA


Re: Bruit transfo important lumley st 70

Message #25 par mer-cure » 03 Juin 2020 à 18:22

L'ampli est en fonctionnement depuis ce matin et plus de problème

Un autre phénomène auquel je m'étais habitué, c'est qu'à l'allumage de la haute tension, j'avais un bruit genre plocs assez fort qui faisait bouger la membrane du HP de droite.

Phénomène qui a disparu depuis le remplaçement des ECC82
Avatar de l’utilisateur
mer-cure
50 watts
50 watts
Messages: 855
Inscription: 27 Mai 2014 à 08:46
Localisation: Région Centre


Re: Bruit transfo important lumley st 70

Message #26 par Time Window » 03 Juin 2020 à 21:02

Bon, ben, yapuka ecouter de la musique...

Et c'est toujours un régal avec les Lumley... Que je pratique depuis près de 40 ans...
Avatar de l’utilisateur
Time Window
100 watts
100 watts
Messages: 1042
Inscription: 12 Fév 2017 à 15:18
Localisation: Sarthe


Re: Bruit transfo important lumley st 70

Message #27 par Fabbulleu22 » 03 Juin 2020 à 22:42

Moralité : Bruit transfo Lumley? Just ask Mr TW ! - Bien vu Fabien  :wink:
Avatar de l’utilisateur
Fabbulleu22
50 watts
50 watts
Messages: 699
Inscription: 21 Oct 2010 à 23:09
Localisation: Entre la grève et le bois de pins.


Re: Bruit transfo important lumley st 70

Message #28 par apogee » 04 Juin 2020 à 11:38

Tant mieux Dominique si tout est rentré dans l'ordre...
Pour mon Dac2 Audionote, ce n'est pas le cas.
J'attends la solution du SAV Audionote.
Gilles
Audito
MOON CD1, Thorens TD 150 audiomods AT440 mlb
Dac 2 AudioNote Signature (en panne)  
KTR 5725
CJ Eleven Premier 11
Sampan Lourd 311-13 : TOSCA

Salon:
Atoll CD50 / Sonata NP30
Théorème 1.0
CARY SLA 70
Avant scène Elektra V1/ Elipson GX20 à vendre
Avatar de l’utilisateur
apogee
100 watts
100 watts
Messages: 1514
Inscription: 22 Juil 2014 à 10:47
Localisation: St Gondon Loiret


Re: Bruit transfo important lumley st 70

Message #29 par mer-cure » 04 Juin 2020 à 18:06

Merci

Croisons les doigts pour ton souci
Avatar de l’utilisateur
mer-cure
50 watts
50 watts
Messages: 855
Inscription: 27 Mai 2014 à 08:46
Localisation: Région Centre


Re: Bruit transfo important lumley st 70

Message #30 par moursson » 05 Juin 2020 à 13:19

francis13800 » 01 Juin 2020, 12:27 a écrit:A part les tubes , je ne vois pas ce qui pourrait déconner sur ces amplis

Un condo? Une résistance? :mrgreen:  :mrgreen:
Avatar de l’utilisateur
moursson
100 watts
100 watts
Messages: 1771
Inscription: 25 Oct 2010 à 17:03
Localisation: Corbeilles (45)


Précédente

Retourner vers S.A.V

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 18 invités