Index du forum
M
e
n
u

Marantz cd40 ----> il marchait bien avant que je ne l'ouvre!

Les as du fer à souder et autres tweakers fous.

Retourner vers Je bricole



Marantz cd40 ----> il marchait bien avant que je ne l'ouvre!

Message #1 par Vincent HH » 23 Jan 2018 à 23:04

Tout commence un samedi matin aux puces, à la fin, je fais un tour pour voire si y a qqch d'intéressant et je tombe sur ce lecteur abandonné de tous et prêt à rejoindre la benne à ordure.
Je le ramasse et le confis à ma cave et l' oublie sans plus de manière que ça...

Un ami me demande si je n'aurais pas un lecteur, et la, ce Marantz me revient en mémoire.

Je le sort, le branche pour test, cela fonctionne,le met en route sur avec les VOT et je tombe sur le cul.
Ca fait de la music ce truc. Merdum, me voila bien avancé.

Bon, je le garde quelque temps et le tiroir se met à déconner.
Je cherche sur le net et trouve l'origine de la panne, à savoir, le contacteur de fin de course qui est surement un peu grippé.

Ni une ni deux, le lecteur est démonté, je nettoie le contacteur avec de l'air + lubrifiant, test le tiroir, nickel.
je remonte tout et il ne veut plus rien savoir!

Quand je met un CD dans le lecteur, une fois le tiroir fermé, le CD bouge un peu et rien, nada, nichts!

J'ai testé la nappe en continuité aux extrémités, pas de soucis, elle ne semble pas coupée.

Z'avez une idée de la boulette que j'ai fait?
...
Avatar de l’utilisateur
Vincent HH
100 watts
100 watts
Messages: 1933
Inscription: 23 Oct 2010 à 22:52
Localisation: Hamburg


Re: Marantz cd40 ----> il marchait bien avant que je ne l'ou

Message #2 par francis13800 » 24 Jan 2018 à 07:33

Si tu n’as rien touché d’autres ton problème vient très certainement du fin de course que tu as degrippé ...sonne le en continuité pour voir s’il te donne bien les 2 positions , contact ouvert et fermé
Avatar de l’utilisateur
francis13800
Animateur
Animateur
Messages: 5386
Inscription: 22 Oct 2010 à 07:19
Localisation: PACA


Re: Marantz cd40 ----> il marchait bien avant que je ne l'ou

Message #3 par doum » 24 Jan 2018 à 10:24

Tu as peut être mis du dégrippant sur la lentille.
Qu'as tu utilisé comme produit?

Le pignon du tiroir est en bon état?

Je peux te donner une CD-40 qui fonctionne, tu peux en faire une avec les deux, la mienne à le capot supérieur en mauvais état.
Avatar de l’utilisateur
doum
100 watts
100 watts
Messages: 2995
Inscription: 22 Oct 2010 à 09:20
Localisation: Allier (03)


Re: Marantz cd40 ----> il marchait bien avant que je ne l'ou

Message #4 par Electronlibre » 25 Jan 2018 à 07:16

Change ta courroie de remontée du bloc optique.
Did
Les jours sont longs... mais les semaines passent trop vite
Avatar de l’utilisateur
Electronlibre
100 watts
100 watts
Messages: 1190
Inscription: 21 Oct 2010 à 20:12
Localisation: Entre les Titis et chés gars de ch'nord.


Re: Marantz cd40 ----> il marchait bien avant que je ne l'ou

Message #5 par Vincent HH » 25 Jan 2018 à 16:36

Merci à tous pour vos conseils, je verrais en rentrant si y a moyen de faire une vidéo qui montre le pb.

De mon coté, j´ai continué à chercher et j´ai trouvé un site qui donne une méthode de recherche de panne.
Je mettrais si je le retrouve ...  :redface:

Méthode que j´ai appliqué et notamment de mémoire:
capot du lecteur ouvert, pièce dans le noir complet, ouvrir et fermer le tiroir du lecteur, pas de la commode, et regarder la lentille si une lumière rouge apparait.
Cela démontre le fonctionnement du laser.

Je suis passé à l´acte, je dois dire que c´est pas évident dans le noir, j´ai donc répété l´opération une bonne vingtaine de fois pour être sur et je ne vois pas de lumière rouge.
Ce qui voudrait dire que j´ai cassé l´engin?
C´est pas un peu sensible ces bestioles?

Doum, je te remercie de ta générosité. On en reparlera en mp si besoin.

Vincent
...
Avatar de l’utilisateur
Vincent HH
100 watts
100 watts
Messages: 1933
Inscription: 23 Oct 2010 à 22:52
Localisation: Hamburg


Re: Marantz cd40 ----> il marchait bien avant que je ne l'ou

Message #6 par LeCaradien » 27 Jan 2018 à 09:54

Du même avis que Francis, ça peut être le contacteur de fin de course de chargement

Je me souviens pas du CD40, j'en ai dans un coin, il faudrait que je l'ouvre
Mais sur la 75 Mk2 , que j'ai modifiée pour un chargement par le dessus , il est capricieux et je dois parfois le débloquer
Symptôme, le disque fait quelques tours puis s'arrête

A+STEF
Avatar de l’utilisateur
LeCaradien
50 watts
50 watts
Messages: 831
Inscription: 27 Fév 2014 à 09:39
Localisation: Lagny-sur-Marne / Morbihan , entre terre et mer


Re: Marantz cd40 ----> il marchait bien avant que je ne l'ou

Message #7 par Oldmarantz » 29 Jan 2018 à 16:32

Electronlibre » 25 Jan 2018, 07:16 a écrit:Change ta courroie de remontée du bloc optique.
Did

c'est du CDM4 donc pas du tout ce genre de méca... :confused:
Avatar de l’utilisateur
Oldmarantz
10 watts
10 watts
Messages: 409
Inscription: 26 Oct 2010 à 11:13
Localisation: Région Lyonnaise


Re: Marantz cd40 ----> il marchait bien avant que je ne l'ou

Message #8 par Electronlibre » 29 Jan 2018 à 19:01

Les jours sont longs... mais les semaines passent trop vite
Avatar de l’utilisateur
Electronlibre
100 watts
100 watts
Messages: 1190
Inscription: 21 Oct 2010 à 20:12
Localisation: Entre les Titis et chés gars de ch'nord.


Re: Marantz cd40 ----> il marchait bien avant que je ne l'ou

Message #9 par Oldmarantz » 29 Jan 2018 à 19:23

il y a bien une courroie mais elle ne sert qu'a rentrer et sortir le tiroir.
Avatar de l’utilisateur
Oldmarantz
10 watts
10 watts
Messages: 409
Inscription: 26 Oct 2010 à 11:13
Localisation: Région Lyonnaise


Re: Marantz cd40 ----> il marchait bien avant que je ne l'ou

Message #10 par Vincent HH » 29 Jan 2018 à 21:44

En effet, juste pour le tiroir la courroie.

Je viens de tester le contacteur qui est fonctionnel, je lui ai remis un coup d'alcool hysopro au passage et j'ai remonté.
Et ça fonctionne de nouveau.

Je pense que je ne remontais pas bien la nappe du laser car là j'ai fait différemment, plus facile et cela fonctionne de nouveau.

Pour ce qui est de la lumière du laser que j'ai expliqué plus haut, j'ai refait l'essai et de fait, dans l'obscurité on voit bien une lumière rouge avec la lentille qui cherche le CD.

merci à tous.
...
Avatar de l’utilisateur
Vincent HH
100 watts
100 watts
Messages: 1933
Inscription: 23 Oct 2010 à 22:52
Localisation: Hamburg


Retourner vers Je bricole

Qui est en ligne

Utilisateurs parcourant ce forum: yannig et 2 invités