Index du forum
M
e
n
u

Friture online

Les as du fer à souder et autres tweakers fous.

Retourner vers Je bricole



Friture online

Message #1 par EMT » 03 Nov 2018 à 11:52

Bonjour,

je vous soumet un petit problème.
J'utilise un amplificateur de puissance Mc à transistors, révisé, mais qui génère un peu de souffle avec les potards de gain à fond.
Celui ci est surement amplifié par mon préamplificateur à lampe, qui a beaucoup de gain.

De temps en temps, j'ai furtivement un bruit de friture/grésillements/crachotis. ça arrive rarement et ça ne dure pas très longtemps. Cependant je m'interroge sur l'origine de ce phénomène.

Je ne pense pas que ce soit un problème de tube, mais sait-on jamais? Support?
Un problème de composants? Condensateurs?
Interférences?

Ce n'est pas évident à analyser, car c'est assez soudain, ça ne dure pas longtemps et ça peut ne pas se produire pendant des semaines. Vicieux quoi!

Merci de votre analyse "à distance".
Avatar de l’utilisateur
EMT
10 watts
10 watts
Messages: 133
Inscription: 01 Oct 2018 à 11:38
Localisation: Somewhere in times


Re: Friture online

Message #2 par saussines » 03 Nov 2018 à 13:20

bonjour EMT,

j'ai eu un problème similaire avec un JH 30.

c'était le sélecteur de source, peut être une piste?

didier
Avatar de l’utilisateur
saussines
10 watts
10 watts
Messages: 157
Inscription: 22 Oct 2010 à 07:43


Re: Friture online

Message #3 par EMT » 03 Nov 2018 à 14:10

Pourrais-tu détailler? Quel était ton sélecteur?
Avatar de l’utilisateur
EMT
10 watts
10 watts
Messages: 133
Inscription: 01 Oct 2018 à 11:38
Localisation: Somewhere in times


Re: Friture online

Message #4 par GuyM82 » 03 Nov 2018 à 15:33

saussines » 03 Nov 2018, 13:20 a écrit:bonjour EMT,

j'ai eu un problème similaire avec un JH 30.

c'était le sélecteur de source, peut être une piste?

didier


Bonjour saussines,

Excuse-moi pour cette digression car ma réponse n'a rien à voir avec ce post.

J'essaie simplement de te contacter au sujet de de la question que tu m'as posée dans ton message privé d'hier soir auquel je t'ai répondu longuement et en détails.

J'aimerais juste savoir si tu l'as reçu...  :eek:

Guy
Avatar de l’utilisateur
GuyM82
50 watts
50 watts
Messages: 720
Inscription: 25 Oct 2010 à 17:56
Localisation: 82000 MONTAUBAN


Re: Friture online

Message #5 par EMT » 07 Nov 2018 à 14:57

Pas d’idées? Les velus tubistes?
Avatar de l’utilisateur
EMT
10 watts
10 watts
Messages: 133
Inscription: 01 Oct 2018 à 11:38
Localisation: Somewhere in times


Re: Friture online

Message #6 par sudiste » 07 Nov 2018 à 18:00

Peut être vu que ton préampli à beaucoup de gain tu es en écrêtage sur ton ampli sur certain enregistrement..
Christian
A pluche

PS : je recherche une paire de transfos Hashimoto HM-3 ou Tamura TKS 83 faire offre en mp.

Photos de mon petit système
Avatar de l’utilisateur
sudiste
50 watts
50 watts
Messages: 523
Inscription: 22 Juin 2017 à 18:55
Localisation: Marseille


Re: Friture online

Message #7 par EMT » 07 Nov 2018 à 18:33

Cela peut se produire sans musique. Donc je ne pense pas à cela.
Avatar de l’utilisateur
EMT
10 watts
10 watts
Messages: 133
Inscription: 01 Oct 2018 à 11:38
Localisation: Somewhere in times


Re: Friture online

Message #8 par francis13800 » 07 Nov 2018 à 20:18

Ca ressemble à un pb de tubes.
Si ça ne le fait que sur un seul canal, permute les tubes.
Si le bruit passe de l'autre coté tu as trouvé...reste ensuite à déterminer quel est le tube en cause
Avatar de l’utilisateur
francis13800
Animateur
Animateur
Messages: 5779
Inscription: 22 Oct 2010 à 07:19
Localisation: PACA


Re: Friture online

Message #9 par Bruno D » 07 Nov 2018 à 20:29

Ou un problème de contacts, bombe spéciale contacts sur les rotacteurs qu'il faut ensuite manoeuvrer plusieurs fois.
Avatar de l’utilisateur
Bruno D
100 watts
100 watts
Messages: 2803
Inscription: 21 Oct 2010 à 19:11
Localisation: Fréjus


Re: Friture online

Message #10 par AJMARS » 07 Nov 2018 à 20:34

Bonsoir,

Débranche ton préampli, mets les potentiomètres d'entrée du mc à 0 et tu verras ainsi si ça vient du préampli.

Si le problème disparait c'est que c'est le préamplificateur, si non c'est que c'est interne à l'ampli.

Tu peux aussi monter un peu les pots du mc, pour voir si ça peut être lié à eux.


A plus
André
Il y a trois sortes d'hommes: les vivants, les morts, et ceux qui vont en mer.
Aristote

http://m-monitors.fr
Avatar de l’utilisateur
AJMARS
Animateur
Animateur
Messages: 21671
Inscription: 21 Oct 2010 à 19:26
Localisation: Marseille


Re: Friture online

Message #11 par EDMONTUS » 08 Nov 2018 à 14:19

EMT » 03 Nov 2018, 11:52 a écrit:Bonjour,

je vous soumet un petit problème.
J'utilise un amplificateur de puissance Mc à transistors, révisé, mais qui génère un peu de souffle avec les potards de gain à fond.
Celui ci est surement amplifié par mon préamplificateur à lampe, qui a beaucoup de gain.

De temps en temps, j'ai furtivement un bruit de friture/grésillements/crachotis. ça arrive rarement et ça ne dure pas très longtemps. Cependant je m'interroge sur l'origine de ce phénomène.

Je ne pense pas que ce soit un problème de tube, mais sait-on jamais? Support?
Un problème de composants? Condensateurs?
Interférences?

Ce n'est pas évident à analyser, car c'est assez soudain, ça ne dure pas longtemps et ça peut ne pas se produire pendant des semaines. Vicieux quoi!

Merci de votre analyse "à distance".


J'ai ce petit soucis également , c'est vraiment très rare et ne dure que quelques secondes , max 1 minutes .
S'entend chez moi comme un chuintement variable comme sur un bruit inter-station hertzienne plus particulièrement sur les compression bas médium aigu, pas le grave .
Amplification grave transistor , MDA 300b et préamp à tube également ,système full pavillon.
Pas sûr qu'il faille s'en inquiéter  :quesion:

Cdt,
Marc
Avatar de l’utilisateur
EDMONTUS
10 watts
10 watts
Messages: 432
Inscription: 27 Oct 2010 à 19:36
Localisation: BELGIQUE


Re: Friture online

Message #12 par Tron_ic » 08 Nov 2018 à 15:15

Bonjour EMT

Quel est ce préamplificateur à lampes qui à trop de gain ? Connais la structure de sa configuration (srpp, CF etc) et les tubes qui le composent ?

Cela pourrait éventuellement venir d'une fuite Fil/cathode d'un ou plusieurs tubes.

Salutations. Tony
Imagine ce que tu désires, souhaite ce que tu imagines et tu finiras par créer ce que tu veux !
http://officina-tron-audio.blogspot.com/
Avatar de l’utilisateur
Tron_ic
50 watts
50 watts
Messages: 779
Inscription: 08 Nov 2011 à 10:33
Localisation: Vaud - Switzerland


Re: Friture online

Message #13 par EMT » 18 Nov 2018 à 23:48

Cela peut-il venir d’un potards de gain de mon Mc2105? Même sans le toucher? Car j’en ai un qui fait un peu le même type de bruit quand on le tripote.
Avatar de l’utilisateur
EMT
10 watts
10 watts
Messages: 133
Inscription: 01 Oct 2018 à 11:38
Localisation: Somewhere in times


Retourner vers Je bricole

Qui est en ligne

Utilisateurs parcourant ce forum: pipouy et 7 invités