Index du forum
M
e
n
u

General electric ms 2000 ( ampli à tubes )

Mais j'ai de l'ambition.

Retourner vers Je débute en Hi-Fi



Re: General electric ms 2000 ( ampli à tubes )

Message #61 par stephanus » 08 Sep 2018 à 21:08

Une paire de rca 12ax7 black plates doit bientôt arriver de chez eskimofridge
Stereo Way Of Life
Avatar de l’utilisateur
stephanus
50 watts
50 watts
Messages: 694
Inscription: 26 Oct 2010 à 06:04


Re: General electric ms 2000 ( ampli à tubes )

Message #62 par stephanus » 14 Sep 2018 à 17:59

12ax7 rft deux diables dans le moteur des tubes musculeux , très musicales et analytiques à la fois.scene stereophonique superbe complètement ouverte avec des evenements holographiques.grave nerveux punchy et piqué bref je m'éclate un tube sous côté je trouve.
Stereo Way Of Life
Avatar de l’utilisateur
stephanus
50 watts
50 watts
Messages: 694
Inscription: 26 Oct 2010 à 06:04


Re: General electric ms 2000 ( ampli à tubes )

Message #63 par stephanus » 15 Sep 2018 à 20:13

Enormes les rca black plates achetées 30 euros sur ebay punch d'enfer. Une sonorité hollywoodienne énormément de cheveaux vapeur grave démoniaque. Mortelles sur de la trance goa on entend le chant des crapauds.
Stereo Way Of Life
Avatar de l’utilisateur
stephanus
50 watts
50 watts
Messages: 694
Inscription: 26 Oct 2010 à 06:04


Re: General electric ms 2000 ( ampli à tubes )

Message #64 par ajls » 16 Sep 2018 à 10:31

:mrgreen:  J'adore
cdlt
Alain
Avatar de l’utilisateur
ajls
50 watts
50 watts
Messages: 737
Inscription: 27 Oct 2010 à 18:06
Localisation: Montmartre


Re: General electric ms 2000 ( ampli à tubes )

Message #65 par stephanus » 16 Sep 2018 à 17:30

Merci alain :cool: dois je succomber à des mullard j'en ai vu chez langrex 150 livres une paire de 12ax7 classiques ou une paire de cv4004 8193 je crois  dans les 230 livres.

https://www.langrex.co.uk/products/ecc8 ... tube-lc44/
https://www.langrex.co.uk/products/m813 ... -tube-lc7/

ou encore des Westinghouse produites par G.E à bon marché :

https://www.langrex.co.uk/products/12ax ... tube-lc28/
Stereo Way Of Life
Avatar de l’utilisateur
stephanus
50 watts
50 watts
Messages: 694
Inscription: 26 Oct 2010 à 06:04


Re: General electric ms 2000 ( ampli à tubes )

Message #66 par stephanus » 05 Oct 2018 à 17:17

Les early12ax7 grey plates squared getter à l'écoute elles swinguent dès l'allumage  :cool: des general electric . Les masses otchestrales triomphent naturellement , un coffre énorme sans forcé. Scène stéréo hypnotique
Stereo Way Of Life
Avatar de l’utilisateur
stephanus
50 watts
50 watts
Messages: 694
Inscription: 26 Oct 2010 à 06:04


Re: General electric ms 2000 ( ampli à tubes )

Message #67 par stephanus » 14 Déc 2018 à 10:04

Bonjour,

je voulais savoir s'il y avait des symptômes typiques concernant des tranfos de sorties abimés , récemment j'ai allumé l'ampli en omettant de brancher ma paire d'enceinte ( genre 30 secondes / 1 minutes pour m'en apercevoir ) , du coup je psychote   :eek:

merci de vos réponses.

Stephane.
Stereo Way Of Life
Avatar de l’utilisateur
stephanus
50 watts
50 watts
Messages: 694
Inscription: 26 Oct 2010 à 06:04


Re: General electric ms 2000 ( ampli à tubes )

Message #68 par unison » 14 Déc 2018 à 19:12

si il n'y a pas de modulation , un signal à l'entrée, un transfo sans enceintes branchées ne risque rien.

Avec de la modulation ça va chauffer et cramer...

Dans ton cas si tout fonctionne normalement après avoir rebranché tes enceintes c'est que tout va bien, tes transfos sont opérationnels et n'ont pas souffert.
Il n'est de vent favorable pour celui qui ne sait où il va
Avatar de l’utilisateur
unison
50 watts
50 watts
Messages: 901
Inscription: 22 Oct 2010 à 19:26
Localisation: Seine et Marne et Plouha (22)


Re: General electric ms 2000 ( ampli à tubes )

Message #69 par stephanus » 17 Déc 2018 à 10:11

ça devrait aller il n'y avait pas de modulation et levolume était fort bas , merci Unison  :wink:
Stereo Way Of Life
Avatar de l’utilisateur
stephanus
50 watts
50 watts
Messages: 694
Inscription: 26 Oct 2010 à 06:04


Re: General electric ms 2000 ( ampli à tubes )

Message #70 par unison » 18 Déc 2018 à 18:40

si il n'y avait pas de modulation, quelque soit la position du volume, tes transfos n'ont eu aucun dommage. :wink:
Il n'est de vent favorable pour celui qui ne sait où il va
Avatar de l’utilisateur
unison
50 watts
50 watts
Messages: 901
Inscription: 22 Oct 2010 à 19:26
Localisation: Seine et Marne et Plouha (22)


Précédente

Retourner vers Je débute en Hi-Fi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités