Index du forum
M
e
n
u

Ampli ml qui crachote

Pièces détachées, bonnes adresses, ...

Retourner vers S.A.V



Ampli ml qui crachote

Message #1 par zappi » 20 Mai 2018 à 13:22

Au secours, mon cher Mark Levinson ML 27.5 émet par intermittence des crachotis sur un canal, ça ressemble au bruit que fait une poussière accrochée à un diamant et ne varie pas en fonction du volume. J'ai déjà tout permuté etc., ça vient bien de l'ampli. Le son ne paraît pas affecté.

Au bout d'une bonne dizaine de minutes, ça disparaît, mais je n'ai pas encore de recul, c'est venu d'un coup, hier soir je n'ai rien remarqué.

Une idée ?

Patrick
Avatar de l’utilisateur
zappi
10 watts
10 watts
Messages: 452
Inscription: 25 Oct 2010 à 07:07


Re: Ampli ml qui crachote

Message #2 par pat55 » 20 Mai 2018 à 13:47

Bonjour
souvent sur les vieux amplis, 20, 30 ans d'âge, les potentiomètres crachotent. Il faut démonter le capot, passer à l'intérieur un coup de bombe à air pour chasser les poussières et ensuite un coup de bombe à nettoyer les contact électrique. C'est assez efficace, j'ai fait ça sur mon vieux Luxman L1 et sur mon cyrus.
C'est peut-être une piste pour ton ML.
cordialement
pat55
Avatar de l’utilisateur
pat55
50 watts
50 watts
Messages: 577
Inscription: 25 Mar 2013 à 10:30
Localisation: région parisienne


Re: Ampli ml qui crachote

Message #3 par zappi » 20 Mai 2018 à 14:20

En effet, c'est ce genre de bruit, mais il s'agit d'un bloc de puissance, donc pas de potentiomètre.
Avatar de l’utilisateur
zappi
10 watts
10 watts
Messages: 452
Inscription: 25 Oct 2010 à 07:07


Re: Ampli ml qui crachote

Message #4 par unison » 20 Mai 2018 à 22:11

Symptôme de condensateurs qui sont en train de rendre l'âme. Regarder de préférence les petites valeurs dans le circuit d'amplification.
"La Musique chasse la haine chez ceux qui sont sans Amour, elle donne la paix à ceux qui sont sans repos, elle console ceux qui pleurent"    
              Pablo Casals
Avatar de l’utilisateur
unison
100 watts
100 watts
Messages: 1250
Inscription: 22 Oct 2010 à 20:26
Localisation: Cotes d'Armor


Re: Ampli ml qui crachote

Message #5 par mkl » 21 Mai 2018 à 08:19

[mode Tambour ON]
Les amplis, une belle saloperie.
[mode Tambour OFF]
“It's entertainment, not Dialysis.”
Avatar de l’utilisateur
mkl
500 watts
500 watts
Messages: 12982
Inscription: 21 Oct 2010 à 19:34
Localisation: Bretagne Zone HR


Re: Ampli ml qui crachote

Message #6 par Letp » 21 Mai 2018 à 09:17

Cela peut être pas mal de chose, pour avoir connu ce genre de trucs sur quelques amplis ....
Déjà si c'est sur un seul canal, cela limite les choses à vérifier ... Et permet de testerr en comparaison canal A/B ... Si cela disparait à chaud,  cela oriente un peu les recherches avec une bombe à froid ...

Entre une simple soudure qui déconne ou une piste CI abimée ,  une résistance qui foire, des condos surtout au niveau alim si en double mono mais aussi sur la partie gain, voire les transistors ... Ou les modules de protection s'il y en a ... rien de sérieux mais comme souvent , il faut trouver ...

Jean
Avatar de l’utilisateur
Letp
100 watts
100 watts
Messages: 1498
Inscription: 26 Oct 2010 à 12:40
Localisation: Avignon


Re: Ampli ml qui crachote

Message #7 par zappi » 21 Mai 2018 à 12:08

Merci pour vos réponses, évidemment je me doute bien que ça ne présage rien de bon et comme je ne suis pas technicien, je sens que la galère commence.

Le bruit suspect est apparu après utilisation de l'entrée symétrique (habituellement j'utilise l'autre entrée) pour un essai de câble, mais ça n'a probablement aucun rapport, car le fichu grésillement a persisté alors que plus rien n'était branché en entrée de l'ampli.

Ce matin, re-essai avec le même câble sym. et pas le moindre bruit suspect, ça sonne même plutôt bien.

Bref, un diagnostic à distance est évidemment impossible, mais quel est le risque à faire tourner le bestiau, telle est la question ?

Patrick
Avatar de l’utilisateur
zappi
10 watts
10 watts
Messages: 452
Inscription: 25 Oct 2010 à 07:07


Re: Ampli ml qui crachote

Message #8 par PP_65 » 21 Mai 2018 à 15:28

Sur mon 23 on ne peut pas utiliser les entrées asymétriques sans que les prises XLR femelles ne soient correctement pontées sur deux trous ( c'est indiqué dans le manuel ) , l'ampli est fourni avec les accessoires permettant de le faire .
Je viens de lire le manuel du 27.5 sur Hifiengine ; il faut bien faire ce pontage, mais aucun accessoire n'était fourni avec l'ampli . Ça peut se faire avec deux connecteurs mâles Neutrik .
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 23188
Inscription: 21 Oct 2010 à 19:50


Re: Ampli ml qui crachote

Message #9 par zappi » 21 Mai 2018 à 15:59

Merci pour l'information. Tu veux dire que le 23 ne fonctionne pas du tout sans ce pont?

Je viens d'essayer rapidement sur le 27.5, j'ai l'impression qu'il y a une nette baisse de niveau sonore quand j'insère le pont, mais va falloir que creuse davantage quand j'aurai le temps.
Avatar de l’utilisateur
zappi
10 watts
10 watts
Messages: 452
Inscription: 25 Oct 2010 à 07:07


Re: Ampli ml qui crachote

Message #10 par PP_65 » 21 Mai 2018 à 18:20

Je n'ai jamais essayé de brancher le 23 en asymétrique sans ce pontage . Le 27.5 demande la même chose d'après le manuel .
En asymétrique tu as forcément une baisse de 6dB .
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 23188
Inscription: 21 Oct 2010 à 19:50


Re: Ampli ml qui crachote

Message #11 par zappi » 21 Mai 2018 à 18:43

Non, je voulais dire une baisse de niveau en asymétrique avec / sans le pont (j'en ai bricolé vite fait une paire pour essayer), mais ça reste à vérifier, là j'ai dû tout éteindre, je pensais qu'on allait se prendre un orage.
Avatar de l’utilisateur
zappi
10 watts
10 watts
Messages: 452
Inscription: 25 Oct 2010 à 07:07


Re: Ampli ml qui crachote

Message #12 par PP_65 » 21 Mai 2018 à 18:55

C'est bien ce que je disais , en asymétrique le niveau baisse : c'est normal . Par contre, respecter les consignes du manuel est indispensable : asymétrique implique pontage des entrées XLR .
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 23188
Inscription: 21 Oct 2010 à 19:50


Re: Ampli ml qui crachote

Message #13 par zappi » 21 Mai 2018 à 19:02

Si j'ai bien compris le manuel, le pont sert à retourner la phase du signal. Sans le pont, le signal est déphasé, mais ça fonctionne (d'ailleurs c'est comme ça que ça tournait chez moi depuis que j'ai l'ampli).
Avatar de l’utilisateur
zappi
10 watts
10 watts
Messages: 452
Inscription: 25 Oct 2010 à 07:07


Re: Ampli ml qui crachote

Message #14 par pat55 » 21 Mai 2018 à 21:07

Bonsoir
je ne suis qu'un piètre technicien et ne connait pas les amplis ML mais si le crachotement est aléatoire, à mon avis ça ne vient pas d'un pont quelconque.
Avatar de l’utilisateur
pat55
50 watts
50 watts
Messages: 577
Inscription: 25 Mar 2013 à 10:30
Localisation: région parisienne


Re: Ampli ml qui crachote

Message #15 par PP_65 » 21 Mai 2018 à 21:45

zappi » 21 Mai 2018, 19:02 a écrit:Si j'ai bien compris le manuel, le pont sert à retourner la phase du signal. Sans le pont, le signal est déphasé, mais ça fonctionne (d'ailleurs c'est comme ça que ça tournait chez moi depuis que j'ai l'ampli).

Je suis incapable de te dire à quoi sert ce pont, un fabricant me dit de faire telle chose, je la fais .

Je crois que tu as mal lu le manuel , pour une connection asymétrique sans déphasage :

"For single-ended normal operation, connect your preamplifier's left- channel main output to the left-channel RCA-type input on the rear panel of the No27.5. Connect your preamplifier's right-channel main output to the right-channel RCA-type input on the rear panel of the No27.5. Be sure that the shorting strap is inserted into both of the No27.5's XLR-type connectors, between Pins 1 and 3."

Si on veut déphaser le signal, on n'utilise pas les entrées asysmétriques :

Single-ended inverting operation

"For inverting operation, you will connect your preamplifier's main output cables to the XLR-type inputs on the rear panel of the No27.5. The pin assignments of these connectors are
  PRECAUTION
Connect the XLR-type male line-mount connectors to your preamplifier's main output cables so that signal + connects to Pin 3 and signal ground connects to Pin 1. At the amplifier end of the cables, connect Pin 2 to Pin 1 inside the XLR-type male line-mount connectors with a piece of copper buss wire (or similar material)"
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 23188
Inscription: 21 Oct 2010 à 19:50


Re: Ampli ml qui crachote

Message #16 par Bruno D » 21 Mai 2018 à 22:06

mkl » 21 Mai 2018, 08:19 a écrit:[mode Tambour ON]
Les amplis, une belle saloperie.
[mode Tambour OFF]


:cheesygrin:
Avatar de l’utilisateur
Bruno D
500 watts
500 watts
Messages: 5263
Inscription: 21 Oct 2010 à 20:11


Re: Ampli ml qui crachote

Message #17 par zappi » 22 Mai 2018 à 07:28

PP_65 » 21 Mai 2018, 21:45 a écrit:
Je suis incapable de te dire à quoi sert ce pont, un fabricant me dit de faire telle chose, je la fais .

Je crois que tu as mal lu le manuel , pour une connection asymétrique sans déphasage :

"For single-ended normal operation, connect your preamplifier's left- channel main output to the left-channel RCA-type input on the rear panel of the No27.5. Connect your preamplifier's right-channel main output to the right-channel RCA-type input on the rear panel of the No27.5. Be sure that the shorting strap is inserted into both of the No27.5's XLR-type connectors, between Pins 1 and 3."

Si on veut déphaser le signal, on n'utilise pas les entrées asysmétriques :

Single-ended inverting operation

"For inverting operation, you will connect your preamplifier's main output cables to the XLR-type inputs on the rear panel of the No27.5. The pin assignments of these connectors are
  PRECAUTION
Connect the XLR-type male line-mount connectors to your preamplifier's main output cables so that signal + connects to Pin 3 and signal ground connects to Pin 1. At the amplifier end of the cables, connect Pin 2 to Pin 1 inside the XLR-type male line-mount connectors with a piece of copper buss wire (or similar material)"



En effet, pour rentrer en asym dans l'ampli à partir d'un préampli qui sort en asym, il faut utiliser un câble terminé par une XLR dont les bornes 1 et 2 sont pontées, à condition bien sûr de vouloir inverser la phase. Ce qui est bête, c'est qu'on ne sait pas forcément s'il faut ou non inverser la phase et qu'il faut par conséquent trouver ou confectionner un câble ou un adaptateur "juste" pour faire un essai à l'oreille.

Comme quoi il faut toujours lire les manuels !
Avatar de l’utilisateur
zappi
10 watts
10 watts
Messages: 452
Inscription: 25 Oct 2010 à 07:07


Re: Ampli ml qui crachote

Message #18 par PP_65 » 22 Mai 2018 à 14:04

Docteur, quel est le bilan ?
En liaison symétrique : plus de pb ?
En liaison asymétrique avec pont : pb toujours ?
Avatar de l’utilisateur
PP_65
500 watts
500 watts
Messages: 23188
Inscription: 21 Oct 2010 à 19:50


Re: Ampli ml qui crachote

Message #19 par zappi » 22 Mai 2018 à 14:30

Je n'ai pas essayé de liaison vraiment symétrique, mon préampli sortant en asymétrique.

En revanche, en mode asymétrique avec pont : gain très net au niveau de l'image, meilleure différenciation des plans sonores,
meilleure focalisation, plus de profondeur (ce qui  n'est pas un luxe avec les everest).

En revanche, perte de gain par rapport à mon précédent branchement (le même mais sans pont), mais j'ai encore de la marge. Plus de douceur aussi, j'ai l'impression, à niveau sonore élevé.

L'ampli chauffe un peu maintenant, alors qu'avant il restait froid (j'ai même l'impression qu'un côté est plus chaud que l'autre, mais c'est léger ; je vais quand même essayer de le faire réviser).

Le grésillement de l'autre jour a disparu, quel que soit le branchement.

Prochaine étape, confectionner un cordon cinch/xlr spécial (broches 1 et 2 pontées si je me souviens bien) pour tester le branchement asymétrique avec rotation de phase, juste pour voir.
Avatar de l’utilisateur
zappi
10 watts
10 watts
Messages: 452
Inscription: 25 Oct 2010 à 07:07


Re: Ampli ml qui crachote

Message #20 par bergui45 » 23 Mai 2018 à 10:19

Au lieu de continuer à tatonner, appelle un PRO du ML!
Patrice Hassen de Clinique Audio à Bosquentin dans l'Eure.
Déjà au tél il sera en mesure de te mettre sur la bonne voie...
cordialement
Avatar de l’utilisateur
bergui45
100 watts
100 watts
Messages: 1413
Inscription: 15 Nov 2010 à 01:02
Localisation: dans le VEXIN, pas loin de Gisors...


Suivante

Retourner vers S.A.V

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités